Fehlermeldungen nach Update von secunet-Konnektoren (PTV3)

Letzte Aktualisierung: 17.09.2020 12:00 Uhr

Aktuell kann das E-Health-Update (Version: 3.5.0) bei secunet-Konnektoren zu Fehlermeldungen führen.

Die gematik unterstützt alle Beteiligten bei der Umsetzung einer Lösung.

Fehler beim Einlesen von eGKs G2.1 mit NFC

Letzte Aktualisierung: 09.07.2020 15:45 Uhr

Beschreibung: Aktuell gibt es einen Fehler beim Einlesen von neuen eGKs G2.1 ab der Produkttypversion 4.5.2 mit NFC (kontaktlos) in Kombination mit secunet-Konnektoren bis zur Firmware Version V2.0.46. eGKs ohne NFC (kontaktbehaftet) sind vom Fehler nicht betroffen.

Auswirkung: Der Fehler äußert sich dahingehend, dass eGKs G2.1 mit NFC von Kartenterminals in der genannten Kombination mit dem secunet-Konnektor nicht eingelesen werden können.

Lösung: Ein secunet Firmware-Update V2.0.47 ist am KSR bereitgestellt. Mit dem Update wird der Fehler behoben. Bitte wenden Sie sich dafür an Ihren zugelassenen IT-Servicepartner.

Fehler 4001

Letzte Aktualisierung: 22.06.2020 8:15 Uhr

Beschreibung: Aktuell gibt es einen Fehler, der mit dem Fehlercode 4001 durch den Konnektor angezeigt wird.

Auswirkung: Der Fehler äußert sich dahingehend, dass bestimmte ältere eGK G2-Karten von Konnektoren nicht eingelesen werden können.

Lösung: Zur Behebung des Fehlers 4001 steht die neue TSL „349“ auf dem Downloadpunkt (https://download.tsl.ti-dienste.de/TSL.xml ) bereit. Korrekt funktionierende Konnektoren holen sich die aktuelle TSL automatisch einmal am Tag oder nach einem Neustart. Es ist also kein weiterer Service-Einsatz notwendig.